IP Office Certificate Error
This is a common issue with IP Office integrations.
We will get reports that name updates are not working.
We will verify that we have communication with the PMS.
Then we will check the PBX link and see this error.
Symptoms
Cause
The IP Office Certificates are expired.
Our developers have confirmed:
Solution
PBX technician for the IP Office will need to update all certificates on the phone system to resolve the error.
Additional Notes
Please note the following:
DuVoice Support cannot fix this issue.
This is an error directly from the IP Office.
Our name update function will not work until this is resolved.
Disabling certificate requirements on the IP Office is not a viable solution.
If the phone technician is not able to resolve the issue, please escalate.